<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":647,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81785700-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>SpartanMag  -  Spartans steal 23-20 win in overtime</title>
<meta content='SpartanMag  -  Spartans steal 23-20 win in overtime' property='og:title'>
<meta content='Matt Coghlin hit the game-winner in overtime. ' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-3e35aed6375aafe36358d97418c7b1a761e93998da858c6d39683883c8789ba8.css" />


<script src="https://cdn.rivals.com/production/assets/lib-6c022b93a90b8980b59dc8365df99c024fc31b928721a316b58736a1fa13e26e.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-b54499eb24c1ec8c6a8968f484926a6e94ec3f0e904275b7b7552011ca7732b8.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="9cCOrYOViT+tM/rgJulZUmL54LQpbqybEjCSWskG2KdZz/7xj1sHducogt2ysLb5e0jvNkiHAfgYjTFAReWXFg==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://michiganstate.rivals.com/news/spartans-steal-23-20-victory-over-nebraska-in-overtime' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/is8vvm99gonvagijvpio' property='og:image'>
<meta content='Matt Coghlin hit the game-winner in overtime. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2021-09-25 22:41:27 -0500' property='article:published_time'>
<meta content='2021-09-26 04:49:42 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='michiganstate.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='michiganstate contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81785700-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .michiganstate #programming > h1 {
      background-color: #023125 !important; } }
  
  .michiganstate .wrapper-container .team-colors-line {
    background-color: #275e50; }
  
  @media screen and (min-width: 768px) {
    .michiganstate .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #275e50; } }
  
  .michiganstate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #023125; }
    .michiganstate .team-colors-line .color {
      width: 33.33%; }
    .michiganstate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .michiganstate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .michiganstate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .michiganstate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .michiganstate .team-colors-line.header {
      height: 6px; }
  
  .michiganstate > header .notification-link .count-container {
    background-color: #023125 !important; }
  
  .michiganstate > header .wrapper-container {
    background-color: #023125 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .michiganstate > header .invalid-email-banner {
    background-color: #023125;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .michiganstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .michiganstate > header .invalid-email-banner a:hover {
      color: #275e50; }
  
  @media screen and (max-width: 767px) {
    .michiganstate > header .mobile-header {
      background-color: #275e50 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .michiganstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .michiganstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .michiganstate > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .michiganstate > header .nav-row > ul,
    .michiganstate > header .third-nav {
      background-color: white !important; }
    .michiganstate > header .dropdown-toggle > i.fa {
      color: #023125 !important; } }
  
  .michiganstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #023125; }
  
  .site-primary-font-color {
    color: #023125; }
  
  .site-primary-background-color {
    background-color: #023125; }
  
  .site-secondary-font-color {
    color: #275e50; }
  
  .site-secondary-background-color {
    background-color: #275e50; }
  
  :root {
    --primary-color: #023125;
    --primary-color-overlay: rgba(2, 49, 37, .4);
    --secondary-color: #275e50;
    --accent-color: #023125;
    --button-color: #023125;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("MichiganState")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying SpartanMag? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Michigan State" class="site-header logo-image-wrapper" href="https://michiganstate.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/wu47fj2pc97scxcozlbg" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://michiganstate.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;michiganstate&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://michiganstate.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;michiganstate&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733115' type='text/javascript'></script>

<rv-content-title content-title='Spartans steal 23-20 win in overtime' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Spartans steal 23-20 win in overtime' name='twitter:title'>
<meta content='Matt Coghlin hit the game-winner in overtime. ' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/is8vvm99gonvagijvpio' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:78,&quot;legacy_id&quot;:951,&quot;name&quot;:&quot;SpartanMag&quot;,&quot;friendly_name&quot;:&quot;Michigan State&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;michiganstate&quot;,&quot;primary_color&quot;:&quot;023125&quot;,&quot;secondary_color&quot;:&quot;275e50&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;MichiganState&quot;,&quot;maple_ncaaf_team_id&quot;:30,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mml&quot;,&quot;maple_ncaab_team_id&quot;:358,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/may&quot;,&quot;maple_college_id&quot;:30,&quot;google_analytics_id&quot;:&quot;UA-81785700-1&quot;}, true, 97, nil, {&quot;id&quot;:42,&quot;primary_color&quot;:&quot;023125&quot;,&quot;secondary_color&quot;:&quot;275e50&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;wu47fj2pc97scxcozlbg&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81785700-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:false,&quot;other_content&quot;:true,&quot;site_id&quot;:78,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.144-06:00&quot;,&quot;updated_at&quot;:&quot;2021-06-12T23:16:20.167-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://michiganstate.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;59643ce0c214e371fad86089&quot;,&quot;aol_company_id&quot;:&quot;595e5ac42a30cb7ee3e53929&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:&quot;TheSpartanMag&quot;,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:8,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:true,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;michiganstate&quot;},
&quot;59643ce0c214e371fad86089&quot;, &quot;595e5ac42a30cb7ee3e53929&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:120,&quot;user_id&quot;:724,&quot;site_id&quot;:78,&quot;updated_at&quot;:&quot;2017-08-12T01:39:11.447-05:00&quot;,&quot;publisher_name&quot;:&quot;Jim Comparoni&quot;,&quot;first_name&quot;:&quot;Jim&quot;,&quot;last_name&quot;:&quot;Comparoni&quot;,&quot;site_title&quot;:&quot;Publisher&quot;,&quot;bio&quot;:&quot;Comparoni has covered Michigan State football and basketball since 1988, began work at SPARTAN Magazine in 1993, created SpartanMag.com in 1998, became owner/publisher in 2002. &quot;,&quot;twitter_handle&quot;:&quot;JimComparoni&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/ui1p9rfopnti8g2t5ccu&quot;,&quot;publisher_name_and_title&quot;:&quot;Jim Comparoni, Publisher&quot;,&quot;site_name&quot;:&quot;SpartanMag&quot;,&quot;site_short_name&quot;:&quot;MichiganState&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='SpartanMag'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://michiganstate.rivals.com/news/spartans-steal-23-20-victory-over-nebraska-in-overtime' base-api-url='https://MichiganState.forums.rivals.com/' forums-url='https://michiganstate.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733115' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://michiganstate.rivals.com/news/spartans-steal-23-20-victory-over-nebraska-in-overtime/printable' site-name='SpartanMag'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2021-09-25 22:41:27 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2318517/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Spartans steal 23-20 win in overtime</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/fsgp56eedtrl4wgpqmp3&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/fsgp56eedtrl4wgpqmp3&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/fsgp56eedtrl4wgpqmp3" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/ui1p9rfopnti8g2t5ccu'>
<div>
<span class='author-name'>
Jim Comparoni
&bull;
<span class='type-sm'>SpartanMag</span>
</span>
<div>
<span class='author-name'>Publisher</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/JimComparoni' target='_blank'>@JimComparoni</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JimComparoni'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Comparoni has covered Michigan State football and basketball since 1988, began work at SPARTAN Magazine in 1993, created SpartanMag.com in 1998, became owner/publisher in 2002. 
</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><i>East Lansing, Mich. </i>- Michigan State continued its sweet September by stealing victory against Nebraska in overtime, 23-20, Saturday night at Spartan Stadium.</p><p></p><p>No. 20-ranked Michigan State didn’t get a first down during the second half of play, but a 23-yard run by <b>Kenneth Walker III</b> in overtime set up <b>Matt Coghlin</b> for the game-winning 21-yard field goal.</p><p></p><p>"Cogs came through for us big," said Michigan State football coach <b>Mel Tucker. </b>"That field goal to win it, he looked at me and was like, 'I got you coach. Man, I've got it.'"</p><p>Michigan State improved to 4-0 and will play Western Kentucky next week at Spartan Stadium.</p><p>Nebraska (2-3) dominated the second half but let a 20-13 lead slip away when <b>Jayden Reed</b> returned a punt 62 yards for a touchdown to tie the score with 3:47 to play.</p><p></p><p>On that punt return, Reed’s teammate, <b>Jalen Nailor, </b>signaled for a decoy fair catch on the left side of the field, drawing the Nebraska punt coverage to him. But the punt went to Reed on the right side. He ran untouched for the game-tying score, sending Spartan Stadium loony.</p><p></p><p>“We had a little decoy by Nailor, and it took the whole defense that way,” Reed said. “I saw a line of guys in red go that way. I give credit to Coach Els and the whole special teams unit for opening that thing up for me.”</p><p>Michigan State needed a miracle lift from its special teams in order to complement a strong defensive effort and make up for a vanishing offense.</p><p>"It was a good call by Coach Ross Els," Tucker said. "Based upon our punt return scheme and what was called and how Nebraska reacted to our formation, it was obvious when the ball was in the air that we had a shot. With a guy like Jay Reed, he doesn’t need a lot of room. But there was a lot of room out there and he was out the gate.</p><p>“It’s something that we practiced and we were able to execute it. They kind of reacted the way that we thought they would. It was a good call, good execution and then you have to have good players to execute the plan and make a difference. Jay Reed is a difference-maker.”</p><p>Nebraska had two more possessions in regulation, but Michigan State stopped them both times.</p><p>MSU’s final drive of regulation went nowhere, as did the Spartan offense for the entire second half.</p><p>Nebraska’s overtime possession ended when cornerback <b>Chester Kimbrough </b>stepped in front of an <b>Adrian Martinez </b>pass and nearly returned it for a game-ending touchdown.</p><p></p><p>MSU’s momentum continued with Walker’s 23-yard run on a counter sweep on the first play of Michigan State's overtime possession.</p><p></p><p>Nebraska had bottled up Walker most of the night, but the junior transfer from Wake Forest came through on that play and nearly scored.</p><p></p><p>“I’ve been on some really, really good teams and often times when you see good teams, they have to win games like this,” Tucker said. “These type of wins, these are gut-checks. They can be transformational moments. We’ll just see what’s next for us but I know one thing: This team is very grounded, so we will go back to work and get ready for the next one.”</p><p></p><p>Nebraska out-gained Michigan State 440-254, and out-rushed the Spartans 188-71.</p><p></p><p>Martinez was 24 of 34 for 248 yards for the Huskers. He didn’t throw a TD pass, but rushed for two. He threw one interception.</p><p></p><p>Michigan State quarterback <b>Payton Thorne </b>struggled against a tight, physical Husker defense. He was 14 of 23 for 183 yards with one TD and one interception.</p><p></p><p>Walker, who came into the game as the nation’s leading rusher, was held to 61 yards on 19 carries, averaging 3.2 per attempt.</p><p></p><p>“I want to thank our fans,” Tucker said. “They showed up big for us today. They were a huge factor for us in this game. They brought the energy and it was sustained energy. Our student section was loud and we could feel the energy from our fans from start to finish. They were here early and they really helped sustain us and push this team. That was an advantage for us in the game. You could see false starts and things like that, that’s what you call home field advantage and it was a factor.”</p><p></p><p>Nebraska took a 20-13 lead on an untouched 3-yard run by Martinez, with 7:29 to play.</p><p></p><p>Nebraska tied the game at 13-13 by driving 60 yards on 14 play to set up <b>Connor Culp </b>with a 28-yard field goal. Nebraska caught a break on that drive when an apparent pass break-up by a hard hit from Michigan State cornerback <b>Ronald Williams</b> was ruled a catch and fumble, recovered by the Huskers for a gain of 8 when it should have been an incompleetion and third-and-10 from the Nebraska 41-yard line. Instead, the Huskers easily converted a third-and-two and continued to drive for the game-tying field goal.</p><p>Michigan State took a 7-0 lead with a 35-yard Thorne TD pass to Reed off a flea flicker. It marked the second time this year the Spartans have scored on the trick play. Michigan State began the Youngstown State game with a flea flicker to Reed for 75 yards. On that day, the flea flicker was one of many strong offensive plays for the Spartans, but this week's flea flicker marked one of the last positive moments for the offense.</p><p>Nebraska cut the lead to 7-3 with 11:22 left in the first half on a 28-yard field goal by Culp.</p><p></p><p>Martinez had a 45-yard scramble on that drive to give the Huskers first-and-goal at the 9-yard line, when a late hit personal foul by <b>Angelo Grose</b> was tacked on.</p><p></p><p>Michigan State stiffened with good coverage on a jailbreak screen on first down and zone coverage in the end zone on third down to force the field goal.</p><p></p><p>Michigan State went up 10-3 on a 26-yard field goal by Coghlin with 8:20 left in the first half. Michigan State opened that drive with a 35-yard pass from Thorne to <b>Tre Mosley.</b> Reed’s 41-yard kickoff return to the Michigan State 43-yard line gave Michigan State a shorter field to work with.</p><p>Thorne was sacked on third-and-four at the 5-yard line to stall the drive. Credit the Husker short-area pass defense with a coverage sack.</p><p>Nebraska tied the game at 10-10 with 4:14 left in the first half on a 12-yard Martinez keeper. One play earlier, Nebraska sliced Michigan State for 18 yards on a fourth-and-one speed option pitch to <b>Rahmir Johnson.</b></p><p>Michigan State took a 13-10 lead on a Coghlin 26-yard field goal with 1:03 left in the first half.</p><p><b>Connor Heyward </b>spearheaded that drive, or maybe iron-headed it, with a revved 34-yard catch and run, crashing through two broken tackles down the sideline to the Husker 10.</p><p>Michigan State stalled inside the 10-yard line due in part to a false start by right tackle <b>Kevin Jarvis </b>on second-and-goal at the 4. A pair of incompletions led to the field goal attempt and would be Michigan State's final points, prior to the punt return and the overtime field goal.</p><p><i>(More to come at SpartanMag.com, including the V-Cast).</i></p><p></p><p></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/hexejtve8fxtropva7rx&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/hexejtve8fxtropva7rx&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/hexejtve8fxtropva7rx" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://michiganstate.rivals.com/news/spartans-steal-23-20-victory-over-nebraska-in-overtime/printable' site-name='SpartanMag'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2021' site='{&quot;id&quot;:78,&quot;legacy_id&quot;:951,&quot;name&quot;:&quot;SpartanMag&quot;,&quot;friendly_name&quot;:&quot;Michigan State&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;michiganstate&quot;,&quot;primary_color&quot;:&quot;023125&quot;,&quot;secondary_color&quot;:&quot;275e50&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;MichiganState&quot;,&quot;maple_ncaaf_team_id&quot;:30,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mml&quot;,&quot;maple_ncaab_team_id&quot;:358,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/may&quot;,&quot;maple_college_id&quot;:30,&quot;google_analytics_id&quot;:&quot;UA-81785700-1&quot;}' twitter-feed='{&quot;id&quot;:78,&quot;site_id&quot;:78,&quot;handle&quot;:null,&quot;list_name&quot;:null,&quot;created_at&quot;:&quot;2016-02-01T12:25:06.612-06:00&quot;,&quot;updated_at&quot;:&quot;2020-08-14T17:16:42.386-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;TheSpartanMag&quot;],&quot;max_number&quot;:0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://michiganstate.rivals.com/news/spartans-steal-23-20-victory-over-nebraska-in-overtime/printable' site-name='SpartanMag'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fmichiganstate.rivals.com%2Fnews%2Fspartans-steal-23-20-victory-over-nebraska-in-overtime&amp;space_id=2022733115' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Spartans steal 23-20 win in overtime'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"MichiganState","u16":2318517}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2021 Verizon Media. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMTUiLAogICAgYzc6ICJodHRwczovL21pY2hpZ2Fuc3RhdGUucml2
YWxzLmNvbS9uZXdzL3NwYXJ0YW5zLXN0ZWFsLTIzLTIwLXZpY3Rvcnktb3Zl
ci1uZWJyYXNrYS1pbi1vdmVydGltZSIKICB9KTsKICAoZnVuY3Rpb24oKSB7
CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIp
LCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3JpcHQi
KVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBldmVy
Z3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0aGUg
bGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5jb20v
Y3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3Jl
KHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8aW1n
IHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9jMT0y
JmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZtaWNoaWdhbnN0YXRlLnJp
dmFscy5jb20lMkZuZXdzJTJGc3BhcnRhbnMtc3RlYWwtMjMtMjAtdmljdG9y
eS1vdmVyLW5lYnJhc2thLWluLW92ZXJ0aW1lJmM1PTIwMjI3MzMxMTUmY3Y9
Mi4wJmNqPTEmY3NfdWNmcj0wIiAvPgo8L25vc2NyaXB0Pgo8IS0tIEVuZCBj
b21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
